Resolved: The maintenance window has been completed
Identified: On Friday 1st November 22:00 UTC we will be changing the domains for Test Track and Devso. At this time, the original domain will redirect to the new domain automatically. During this time there maybe a small window where the sites are not available however this should be minimal. The new domains are below: test-track.io is becoming test-track.com status.test-track.io is becoming status.test-track.com devso.io is becoming devsosoftware.com support.devso.io is becoming support.devsosoftware.com status.devso.io is becoming status.devsosoftware.com